Mensagem DMPL: 'Sem dados para emitir!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Geralmente esta mensagem ocorre, quando as contas contábeis não estão relacionadas ao grupo de estrutura do DMPL.
 
  • Solução:
1 - Acesse o menu ARQUIVOS, clique em CONTAS CONTÁBEIS;
1.1 - Localize as contas utilizadas nos lançamentos que devem conter DMPL;
1.2 - Verifique se o campo GRUPO DMPL possui algum grupo selecionado. Caso não, selecione um e clique no botão [Gravar] para concluir;
2 - Acesse o menu MOVIMENTOS e clique em LANÇAMENTOS;
2.1 - Observe que no lançamento que possui a conta contábil modificada conforme acima, foi habilitada a guia DMPL, e informado o valor correspondente ao lançamento no quadro LANÇAMENTOS DA DEMONSTRAÇÃO DAS MUTAÇÕES DO PATRIMÔNIO LÍQUIDO;
3 - Acesse o menu RELATÓRIOS, opção DEMONSTRATIVOS, clique em DMPL;
3.1 - Realize a emissão do demonstrativo e avalie os resultados.
 

Marcar todos como lidos