Mensagem cadastro SCP: 'CNPJ não pode ser o mesmo informado no cadastro de outra Sociedade em Conta de Participação - SCP'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando estiver cadastrando uma SCP com o mesmo CNPJ de outra SCP cadastrada no sistema.
 
  • Solução
Primeiramente, certifique-se o CNPJ informado, não está em nenhum cadastro de empresa, visto que por ser uma SCP, seu cadastro deve ser feito em Arquivos > Sociedade em Conta de Participação:
 
1. Acesse o menu Controle > Empresas e clique no botão [Listagem];
2. Na coluna referente a inscrição federal, informe a raiz do CNPJ e avalie se ao buscar, alguma empresa foi encontrada;
3. Caso sim, altere o CNPJ do cadastro de empresa, visto que, se trata de uma SCP.
 
Para avaliar quais SCPs estão cadastradas no sistema e seus respectivos CNPJ informados, siga os passos:
 
1. Primeiramente, faça o Download do Arquivo   e salve o BGR em local de fácil acesso em seu computador;
2. Após, realize a Importação do Arquivo BGR;
3. Acesse o menu Relatórios > Gerenciador de Relatórios;
4. Na pasta Diversos, selecione 'Cadastro SCP';
5. Clique no botão [Executar...] para emitir o relatório e confira as informações.
 
Para correção, avalie se:
 
• SCP já cadastrada:
Nessa situação, avalie se o CNPJ da empresa que está sendo cadastrada está correta, assim como a já existente.
 
• SCP sendo cadastrada na empresa incorreta:
Se você está duplicando o cadastro por acesso incorreto na empresa Sócio Ostensiva, feche a tela de cadastro e acesse a empresa correta, avaliando eventuais alterações na SCP cadastrada com mesmo CNPJ na empresa correta;
 
• Quando estiver informando o CNPJ incorreto:
Se este for seu caso ajuste para o CNPJ correto e conclua as configurações.
 
Informações Complementares
• É possível emitir um relatório cadastral para avaliar quais sociedades estão cadastradas na empresa em questão, para isso, acesse Arquivos > Sociedade em Conta de Participação - SCP.
 

Marcar todos como lidos