Erro Registro J930 SPED ECD: ‘Código de qualificação do assinante não encontrado na Tabela de Qualificação do Assinante.’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
 
Este erro ocorre, quando está definido um Sócio ou Responsável Legal como signatário para assinatura digital, porém no cadastro do mesmo da empresa não foi informado uma Qualificação de acordo com as opções disponíveis no programa validador da ECD.
 
  • Solução
 
1 - No programa validador, clique no erro 'COD_ASSIN' para verificar qual  não foi informada a qualificação. E verifique no campo 'Código de qualificação do assinante', as opções disponíveis, ou na tabela abaixo as opções disponíveis de acordo com o manual do SPED ECD:
 
 
2 - No sistema acesse o menu Controle > Empresas;
3 - Se o signatário for um sócio, acesse a guia Quadro Societário, verifique o sócio que gerou erro na validação, arraste a barra de rolagem para direita, e na coluna Condição selecione uma opção de acordo com as disponíveis na tabela do manual SPED ECD;
4 - Se o Signatário for o Responsável Legal, acessa a guia Responsável Legal e no quadro Outros dados no campo qualificação selecione uma opção conforme as disponíveis na tabela do manual SPED ECD
5 - Depois clique no botão [Gravar] para salvar a alteração, gere o arquivo novamente e verifique que o erro deixará de ocorrer.

Marcar todos como lidos