Erro importação NFs-e Paulistana: 'Nota não pertence ao período informado'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Geralmente este erro ocorre, quando a nota de serviço que está sendo importada, está com o período diferente do informado na tela de importação.
 
  • Solução
1 - Verifique qual o mês do arquivo que está sendo importado, poderá olhar pelo arquivo TXT, ou olhar no site da prefeitura antes de exportar;
2 - Acesse o menu Utilitários > Importação > Importação Padrão > NFs-e Paulistana
3 - No quadro Data, informe a data 'Inicial' e 'Final' do arquivo a ser importado, conforme arquivo avaliado;
4 - Após, clique no botão [Importar], e verá que o erro não foi mais apresentado.

Marcar todos como lidos