Mensagem DEFIS: 'Dados de autenticação inválidos.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando não há o preenchimento da guia Responsável Legal no cadastro da empresa.
 
  • Solução
Para que esta mensagem não seja mais apresentada, informe o responsável legal no cadastro da empresa com a mesma inscrição federal utilizada no Portal PGDAS. Siga os passos:
 
1. Acesse o menu Controle > Empresas;
2. Na guia Empresas, confira se o tipo de inscrição e o número do CNPJ estão corretos;
3. Acesse a guia Responsável legal e preencha todos os campos disponíveis com os dados do responsável;
4. Clique no botão [Gravar];
5. Acesse o menu Relatórios > Informativos > Federais > DEFIS > Portal e-CAC e selecione o ano correspondente a transmissão;
6. Clique em [OK] para transmitir a DEFIS.
 
Após esses passos, a mensagem não será mais exibida.

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