Erro DMED - 'Número de inscrição no CPF inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Esse erro ocorre quando informado um CPF inválido no cadastro de Cliente ou Beneficiários.
 
Na descrição do erro você terá o CPF do Cliente ou Beneficiários que está com problema, conforme imagens abaixo:
 
CLIENTE
Quando o erro for no Cliente, o registro demonstrado será o 'RPPSS':
 
 
BENEFICIÁRIO
Quando o erro for no Beneficiário, o registro demonstrado será o 'BRPPSS':
 
 
  • Solução:
CLIENTE
1 - Acesse o menu Arquivos > Clientes, e localize o cliente que está com problemas;
2 - No campo C.P.F, informe um CPF válido;
3 - Cliente em [Gravar];
 
OBS: Ao gravar será apresentado a mensagem 'Você deseja registrar a(s) alteração(ões) realizada(s) neste cadastro?', clique em [Não] nessa mensagem.
 
4 - Emita novamente a DMED e faça a validação. Confirme que o erro não será mais apresentado.
 
BENEFICIÁRIOS
1 - Acesse o menu Arquivos > Clientes, e localize o cliente que possui o beneficiário com problemas;
2 - Clique no botão [Beneficiários];
3 - No campo CPF, informe um CPF válido;
4 - Clique no botão [Gravar], para gravar os Beneficiários;
5 - Emita novamente a DMED e faça a validação. Confirme que o erro não será mais apresentado.
 

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