Erro DMED: 'Número de inscrição no CPF inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando o CPF do cliente ou beneficiários estiverem inválidos.
 
  • Solução
Para resolver, primeiro identifique o CPF que está com problema, depois identifique se é cliente ou beneficiário, e por fim faça a correção, conforme segue:
 
Identificando CPF com Problema e se trata de um cliente ou beneficiário
Verifique a descrição do erro e identifique o código do CPF com problema na coluna Conteúdo. Em seguida, consulte a coluna Registro do erro: se a descrição for RPPSS, refere-se a um cliente; se for BRPPSS, refere-se a um beneficiário de cliente.
 
 
Corrigindo
Após identificar o CPF com problema, e se trata de um cliente ou beneficiário, faça o seguinte:
 
1. Acesse o menu Arquivos > Clientes;
2. Clique no botão [Listagem >>] e na coluna CNPJ/CPF/CEI/Outros/CAEPF, informe o CPF do cliente com problema, ou o CPF do cliente que possui o beneficiário com problema;
3. O cliente será localizado na listagem, então clique sobre ele para ele abrir o cadastro em edição;
4. Faça o ajuste do CPF do cliente, se o problema for o cliente, ou clique no botão [Beneficiários] e ajuste os beneficiários;
5. Clique em [Gravar] para concluir, e gere novamente a DMED.

Soluções Relacionadas

Marcar todos como lidos