Mensagem SPED ECD: 'Mais de um registro I150 foi encontrado para o período anterior à data informada na geração do SPED Contábil. A importação foi cancelada.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre ao importar o arquivo da ECD anterior para realizar o DE-PARA das alterações do plano de contas quando há múltiplos registros I150 duplicados para o mesmo período. O registro I150 representa a abertura de um período contábil e deve existir apenas um por período. Para identificar e corrigir o problema, avalie:
 
Exemplo:
|I150|01012024|31012024|  
|I150|01012024|31012024|  
 
  • Solução
Quando o arquivo original já foi gerado com duplicidades ou apresenta problemas estruturais devido alterações manuais, a solução mais segura é utilizar o arquivo validado diretamente do portal do SPED. Para isso:
 
1. Acesse o portal do SPED;
2. Faça login com certificado digital e localize a ECD Anterior já transmitida e validada;
3. Realize o download do arquivo validado diretamente do portal;
4. Retorne ao Domínio Contabilidade e acesse o menu Relatórios > Informativos > SPED Contábil;
5. Defina o Período de geração e clique no botão [Outros Dados...];
6. Na guia Alteração plano de contas, clique no botão [Importar...];
7. No botão [...] Reticências, selecione o arquivo validado baixado do portal;
8. Clique no botão [Importar] e confirme se a importação foi concluída sem erros.
 
Importante! 
Se não tiver acesso à ECD anterior validada pelo SPED, ajuste os registros I150 duplicados no arquivo e importe novamente.

Marcar todos como lidos