Mensagem: 'O código de Instituição Financeira XXX não existe no sistema, favor cadastrá-lo para importação dos dados.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre ao importar o arquivo de empréstimo crédito do trabalhador (eConsignado), porém o banco não está cadastrado no sistema.
 
  • Solução
Para corrigir, basta cadastrar o banco (instituição financeira) com o mesmo código apresentado na mensagem:
 
1 - Acesse o menu Arquivo > Bancos;
2 - No campo:
  • Número, informe o mesmo número demonstrado no erro;
  • Agência, caso você não possua essa informação, no campo Agência, você pode informar '0' ou '0001' e no Dígito pode deixar em branco;
  • Nome, informe o nome do banco conforme consta no Emprega Brasil;
  • Praça, defina onde está centralizado o banco;
  • Modelo Cheque, você pode selecionar a opção 'Cheque Padrão';
3 - Para salvar o cadastro, clique no botão [Gravar];
4 - Após, faça a importação do arquivo novamente (Processos > Empréstimo Consignado > Crédito do Trabalhador - Importação de Arquivo).

Marcar todos como lidos