Erro Y600 SPED ECF: 'Sócio inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa 
Esta mensagem ocorre quando um sócio que não está cadastrado no menu Controle > Sócios, é incluído manualmente no registro Y600.
 
  • Solução 
1 - Na mensagem apresentada, clique no botão [OK];
2 - Acesse o menu Controle > Sócios
3 - Clique no botão [Novo] e faça o cadastro do sócio(s) preenchendo todas as guias;
4 - Clique no botão [Gravar] e retorne a tela de Outros Dados da ECF;
5 - Na guia referente ao regime da empresa (Real, Presumido, Arbitrado ou Imune/Isenta), clique em Informações Gerais > Y600 - Identificação e Remuneração de Sócios, Titulares, Dirigentes e Conselheiros;
6 - Clique no botão [Incluir], insira novamente os sócios e verifique que a mensagem não será mais apresentada.

Marcar todos como lidos