Erro DAS API Integra Contador: 'O(s) contador(es) X não possui(em) certificado digital instalado no computador. Não será gerado o arquivo para as empresas vinculadas aos mesmos.'

 
  • Causa
Esta mensagem ocorre quando o certificado digital do contador não está informado no Gerenciador dos Certificados Digitais do Domínio Web.
 
  • Solução
Cadastro Contador
1 - Na mensagem apresentada, clique no botão [OK]
2 - Acesse o menu Controle > Contadores;
3 - Na guia Certificado Digital, verifique se a configuração do certificado está correta. Caso necessário, faça os ajustes;
4 - Clique no botão [Gravar] ou [Fechar].
 
Domínio Web
1 - Acesse o Domínio Web;
2 - Abra o Gerenciador de Certificados;
3 - Clique no botão [Incluir];
4 - Na janela Gerenciador de Certificados Digitais - Incluir, no campo Arquivo, clique no botão '[...] Reticências', localize o certificado em sua máquina e informe a Senha do certificado digital;
 
 
5 - Clique no botão [OK] para salvar e confira os dados preenchidos automaticamente;
6 - Retorne ao Domínio Escrita Fiscal e faça novamente a geração da guia DAS;
7 - Note que a mensagem não será mais apresentada e a geração foi feita com sucesso.
 

Marcar todos como lidos