Erro 1744 eSocial: 'Quando o indicativo do tipo guia não é preenchido é necessário que todos os estabelecimentos do evento sejam do tipo CNO.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando a Classificação Tributária está diferente entre Sistema e Portal do eSocial, geralmente uma diferença entre Segurado Especial no eSocial e Pessoa Física no Sistema.
 
  • Solução
Para essa situação é necessário comparar entre Sistema e Portal do eSocial, e corrigir onde a classificação tributária da empresa se encontra incorreta, pois é necessário que a informação esteja exatamente igual entre Sistema e Portal do eSocial, dessa forma:
 
No Portal do eSocial
1 - Acesse o Portal do eSocial;
2 - No menu Empregador/Contribuinte e clique em Dados do Empregador/Contribuinte;
3 - No quadro Informações do Empregador, verifique se a Classificação Tributária está correta;
4 - Se necessário, clique em [Alterar], selecione a Classificação correta e clique em [Salvar].
 
No Sistema
1 - Acesse o menu Controle > Parâmetros, na guia Geral > e-Social > Geral
2 - Selecione a Classificação Tributária correta da Empresa; 
3 - Clique em [Gravar], salve como [Retificação] para corrigir ou como [Alteração] caso tenha trocado.
 
Por fim, retorne ao Painel de Pendências do eSocial, selecione o evento invalidado e clique em [Enviar].

Marcar todos como lidos