Erro importação CT-e Arquivo XML: 'CNPJ do destinatário é diferente do da empresa atual'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro geralmente ocorre em algumas situações:
 
 
  • Solução
 
Para essa situação, você deve retornar a tela de importação e escolher o tipo de nota correto a ser importada:
 
1 - Acesse o menu Utilitários > Importação > Importação Padrão > CT-e e CT-eOS > Arquivo XML;
2 - No quadro Importar, selecione a opção ‘[x] Notas de saídas’;
3 - Clique no botão [Importar] e avalie que o erro deixará de ocorrer e as notas serão importadas com Sucesso!
 
 
Caso a empresa seja a incorreta, abra o arquivo xml e observe quem é o Destinatário da nota e após aperte a tecla 'F8' do teu teclado e altere para esse empresa.

Marcar todos como lidos