Erro Importação Padrão: 'O acumulador xx está selecionado para lançar somente em: xx'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro geralmente ocorre, quando o acumulador definido na configuração de importação está configurado para lançar somente determinado tipo de nota, ou seja, somente entrada, saída ou serviço.
 
  • Solução 
Para correção desse erro, você deve avaliar as seguintes situações:
 
Caso o acumulador esteja realmente errado, deverá então realizar a troca na configuração de importação.
 
1 - Acesse menu Arquivos > Configuração de Importação, selecione o tipo de importação desejado;
2 - Acesse a guia Serviços/Saída ou Entradas dependendo do tipo de nota que está importando;
3 - Na subguia Acumuladores, procure a linha do acumulador que ocorreu o erro, e informe o acumulador correto;
4 - Clique em [Gravar] para concluir;
5 - Após realize a importação novamente, verifique que o erro deixará de ocorrer e as notas serão importadas com Sucesso.
 
Caso o acumulador esteja correto, porem foi marcado de forma errada em seu cadastro, então deverá realizar a configuração nele.
 
1 - Acesse o menu Arquivos > Acumuladores;
2 - Localize o acumulador demonstrado no erro, analise a vigência informada, se necessário clique no botão [Nova Vigência];
3 - Na guia Notas > Lançamentos, desmarque a opção '[ ] Lançar somente em:', ou marque a opção correta para aquele acumulador;
4 - Clique em [Gravar] para concluir;
5 - Após realize a importação novamente, verifique que o erro deixará de ocorrer e as notas serão importadas com Sucesso.

Marcar todos como lidos