Erro na Importação - CFOP 'x-xxx' inválido para cliente do estado.

Assista ao vídeo e acompanhe o passo a passo abaixo!

Importante!
Esse erro pode acontecer em vários importadores como: NF-e Portal, NF-e Arquivo XML entre outros.
 
  • Causa 01
Este erro geralmente ocorre, quando o CFOP da emissão da nota é de operação interestadual, iniciado em '6-XXX', e o cadastro do cliente já importado para o sistema é de dentro do estado, onde deveria ser utilizado um CFOP interno iniciado em '5-XXX'.
 
  • Solução 01
Verifique se as informações cadastrais do cliente no sistema estão corretas, principalmente em relação a UF.
 
Cadastro de Clientes
1 - Acesse o menu Arquivos > Clientes e identifique o cliente que foi apresentado na mensagem de erro;
2 - Avalie se a UF do cadastro está correta, tendo em vista que há diferença cadastral entre o sistema e o arquivo xml;
3 - Se identificar que realmente seja um erro de cadastro, faça a correção caso não venha ter lançamentos no sistema com este cliente;
4 - Mas caso o cliente possua lançamentos, e você deseja importar o cadastro cliente com as informações do arquivo, realize o procedimento abaixo;
 
Configuração de Importação
1 - Acesse o menu Arquivos > Configuração de Importação e escolha a opção desejada;
2 - Na guia Geral, selecione no quadro Clientes e Fornecedores a opção no campo identificação: 'Inscrição federal e estadual' e clique em [Gravar];
3 - Após realize a importação novamente e verifique que o erro deixará de ocorrer e a importação será realizada com Sucesso!
 
Caso o CFOP apresentado no arquivo não seja condizente com a operação que está realizando, você poderá realizar o procedimento abaixo:
 
Configuração de Importação
1 - Acesse o menu Arquivos > Configuração de Importação e selecione a importação desejada;
2 - Na guia Saídas > Acumuladores e verifique qual acumulador está sendo relacionado para o CFOP demonstrado no erro.
 
Acumuladores
1 - Acesse o menu Arquivos > Acumuladores e localize o acumulador;
2 - Na guia Estadual ou Estadual II, selecione a opção '[x] Não efetuar controle de CFOP por UF';
3 - Clique no botão [Gravar] para salvar as alterações.
 
Após realize a importação novamente e verifique que o erro deixará de ocorrer e a importação será realizada com Sucesso!
 
Importante avaliar o ajuste para o CFOP conforme a operação, pois pode ocasionar inconsistência em informativos específicos, caso necessário avalie com seu emissor para que a situação não mais ocorra.
 
  • Causa 02
Este erro também pode ocorrer quando o cliente é pessoa física e emite notas em diferentes estados.
 
  • Solução 02
Caso o cliente seja pessoa física e já foi realizado a importação com ele com ele cadastrando uma UF para dentro do estado, porém o cliente possui alterações na UF atual da nota, assim como já existe o cadastro, o sistema irá verificar que a CFOP seria inválida para a situação.
 
1 - Acesse o menu Arquivos > Acumuladores e localize a importação desejado;
2 - Na guia Geral selecione a opção ''Considera o município para cadastrar um novo quando a inscrição for CPF";
3 - Clique no botão [Gravar] para salvar as alterações e realize uma nova importação.
 
  • Causa 03
Este erro também pode ocorrer quando há alterações salvas no botão [Alterações] no cadastro de clientes e que estão incorretas.
 
  • Solução 03
Para correção, avalie o cliente que apresenta o erro na importação e siga os seguintes passos
 
Cadastro de Clientes
1 - Acesse o menu Arquivos > Clientes e identifique o cliente que foi apresentado na mensagem de erro;
2 - Clique sobre o botão [Alterações] e exclua as alterações realizadas;
3 - Clique no botão [Gravar] para concluir;
 
Após você poderá realizar a importação conforme sugerido na Solução 02.

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