Erro na importação de CTe - O município de destino 9999999 não está cadastrado.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro normalmente ocorre quando a nota foi emitida para outro país, desta forma a tag correspondente ao município destino não foi preenchida ou quando se trata de um novo município no Brasil.
 
  • Solução
Para ambas as situações será necessário criar um novo cadastro de município, para isso siga os passos abaixo:
 
1 - Acesse o menu Arquivos > Tabelas > Municípios;
2 - Clique no botão [Novo];
3 - No campo Nome, informe o nome do município;
4 - No campo Estado, defina o estado que pertence esse município e em caso de ser do exterior, você deverá selecionar a opção 'EX - Exterior';
5 - No campo Código IBGE/RAIS, informe o código conforme tabela do IBGE correspondente ao Município cadastrado, neste caso informar o código da guia de erros = '9999999';
6 - Clicar no botão [Gravar].
 
Informação Complementar
• O campo Código será preenchido automaticamente pelo sistema, seguindo uma sequência numérica.

Marcar todos como lidos