Mensagem no cadastro da Empresa: 'Devido a alteração da inscrição da empresa, o evento de remuneração/pagamento que utilizar de uma rubrica já validada no eSocial será invalidado, pois no portal a rubrica possui a antiga inscrição da empresa'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem será gerada quando for alterado o tipo de Inscrição da Empresa, com essa alteração a Tag informada no cadastro das rubricas também é alterada, sendo assim necessário reenviar as rubricas para o eSocial.
 
  • Solução
1 - Caso a Inscrição da Empresa, realmente seja alterada, clique no botão [Sim];
2 - Com isso, o evento S-1010 - Rubricas permanecerá validado no eSocial, mas no cadastro de cada rubrica ficará sem validação;
3 - Quando você enviar novamente o evento S-1200 e/ou S-2299 ao eSocial, as rubricas serão reenviadas com a nova inscrição da empresa;
4 - Caso você clique no botão [Não], o status das rubricas permanecerão como 'Validadas', no entanto poderão ocorrer erros futuros na validação dos cálculos.

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