Mensagem: 'Devido a alteração da inscrição da empresa, o evento de remuneração/pagamento que utilizar de uma rubrica já validada no eSocial será invalidado, pois no portal a rubrica possui a antiga inscrição da empresa'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando está sendo alterado o Tipo de Inscrição da Empresa quando a mesma já possui rubricas validadas no eSocial.
 
  • Solução
Para resolver, caso a inscrição da empresa realmente tenha sido alterada, clique em 'sim'. Dessa forma, ao enviar os eventos de remuneração e pagamento, as rubricas serão reenviadas ao eSocial com a nova Tag, evitando erros futuros.
 
1 - Na janela de Atenção, clique no botão [Sim];
2 - Com isso, o evento S-1010 - Rubricas permanecerá validado no eSocial, porém no sistema ficará sem validação;
3 - Ao enviar eventos  de Remuneração (S-1200) ou Desligamento (S-2299/S-2399) ao eSocial, as rubricas serão reenviadas com a nova inscrição da empresa;
4 - Caso clique em [Não], o status das rubricas permanecerão como 'Validadas'; no entanto, isso poderá gerar erros futuros na validação dos eventos de cálculos.

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