Mensagem na Análise Fechamento: ‘O evento S-1210 não foi enviado/validado no eSocial’

  • Causa
Essa mensagem será gerada quando o evento de "Remuneração S-1200" foi enviado e validado no eSocial, mas o evento correspondente ao "Pagamento S-1210" do colaborador não foi validado.
 
  • Solução
Para essa situação, será necessário reenviar o evento de “Pagamento S-1210”
 
1 - Acesse o menu RELATÓRIOS, E-SOCIAL e clique em EVENTOS PERIÓDICOS;
2 - Informe a competência e o tipo da folha;
3 - Selecione a opção ‘[x] S-1210-Pagamentos’ e clique no botão [Enviar];
4 - Acesse o Painel de Pendências do eSocial, e acompanhe a validação do evento “S-1210”;
5 - Retorne à janela Análise para Fechamento e verifique que a mensagem não será mais gerada.
 

Marcar todos como lidos