Mensagem na Análise Fechamento: ‘O evento S-1200 não foi enviado/validado no eSocial’

Causa
Essa mensagem será gerada nas seguintes situações:
 
• Quando a folha do colaborador foi calculada, mas não foi validada no eSocial;
• Quando a Remuneração "S-1200" foi validada, mas houve recalculo da folha ou cálculo de férias na competência, e o evento “S-1200” precisa ser reenviado;
• Quando foi enviado um Desligamento (S-2299/S-2399), mas o evento “S-1200” não foi enviado.
 
  • Solução
1 - Para corrigir esse erro, será necessário enviar ou reenviar o evento “S-1200-Remuneração”;
2 - Acesse o menu RELATÓRIOS, E-SOCIAL e clique em EVENTOS PERIÓDICOS;
3 - Informe a competência e o tipo da folha, selecione a opção ‘[x] S-1200-Remuneração’ e clique no botão [Enviar];
4 - Acesse o Painel de Pendências do eSocial, e acompanhe a validação do evento “S-1200”;
5 - Após, retorne à janela Análise para Fechamento e verifique que a mensagem não será mais gerada.
 
 Caso você esteja reenviando o evento "S-1200", esse evento será gerado com o tipo Retificação.
 

Marcar todos como lidos