Domínio Local - Certificado A3 não é exibido no cadastro da empresa e/ou contador ou erro ao assinar o evento

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Verificamos que existem alguns problemas relacionados ao certificado a3 no domínio local, são problemas referentes as configurações, nome amigável que impedem do certificado aparecer dentro do sistema ou que ocasionam o erro ao assinar o evento.
 
  • Solução
Realizar alguns ajustes no diretório dos certificados e suas propriedades.
 
1 - Clique no botão Iniciar do Windows e digite MMC e execute como Administrador;
- Clique no menu Arquivo > Adicionar ou remover snap-in;
- Selecione Certificados e clique em Adicionar e Concluir;
- Selecione novamente Certificados, clique em Adicionar, selecione Conta do computador e concluir;
- Clique em Certificados - Usuário Atual, após Pessoal > Certificados;
- Exclua todos os certificados vencidos;
- Dê dois clique no certificado que não esta aparecendo dentro do Contábil;
- Acesse a guia Detalhes e localize o campo Requerente;
- Nos itens do campo requerente, copie todo o nome que esta no campo CN;
10 - Clique no botão Editar Propriedades e cole o texto no campo Nome Amigável e Descrição.
11 - Clique em Aplicar e OK;
12 - Agora repita os passos 2 até 10 dentro do item Certificados (computador local).
13 - Após clique no menu Arquivo > Salvar Salvar novamente.
14 - Acesse o módulo Folha e verifique se o certificado esta aparecendo.
 
OBS: Link utilizado no vídeo para validar o certificado no ambiente de teste do esocial:
 
Se a situação persistir será necessário entrar em contato com o suporte técnico enviando os itens abaixo:
 
A - Pressionar "Windows+R", digitar "certmgr.msc" (sem aspas) e clicar "OK", selecionar "Pessoal > Certificados" e retornar com imagem demonstrando os certificados (A coluna "Data de Validade" deverá ser demonstrada);
B - Com o mesmo certificado conectado em outra máquina, o erro ocorre?
C - Acessar o menu "Controle > Parâmetros", guia "eSocial", após guia "Configurações de Envio", "Geral" e retornar com imagem;
D - Acessar o menu "Controle > Empresa", guia "Certificado Digital" e retornar com imagem;
E - Acessar o menu "Controle > Contadores", guia "Certificado Digital" e retornar com imagem;
F - Acessar o site do eSocial e retornar com imagem do teste;
G - Retornar com a marca e modelo da leitora e cartão ou token (Caso possível, retornar com imagem dos mesmos).
 

Marcar todos como lidos