Mensagem: 'Nenhum documento de cobrança encontrado com os filtros informados.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causas
O erro ao emitir um documento de cobrança pode ocorrer devido a quatro situações principais:
 
 
 
  • Soluções
Pode ser que não foi realizado o faturamento para a competência selecionada no filtro.
 
1 - Acesse o menu Relatórios > Faturamento > Por Período;
2 - No quadro Competência, informe o período do faturamento nos campos Inicial e Final (formato MM/AAAA);
3 - Clique no botão [Clientes...], selecione o cliente e clique em [OK];
4 - Clique em [OK] para gerar o relatório;
5 - Se não houver faturamento para o cliente, será necessário realizá-lo, após, tentar emitir o documento de cobrança.
 
Pode ocorrer de os filtros selecionados estarem incorretos, com data superiores ao faturamento/emissão do documento.
 
1 - Acesse Processos > Documentos de Cobrança > Emissão;
2 - Verifique se a Competência está selecionada corretamente;
3 - No quadro Filtro, confira se está configurado adequadamente, uma das causas é informar uma data superior ao da competência no campo Somente com vencimento;
4 - No botão [Clientes...], verifique se o cliente desejado está selecionado;
5 - Após a conferência, clique no botão [Gerar].
 
Quando já existe um documento de cobrança gerado para o faturamento da competência selecionada no filtro, você pode fazer a reemissão do mesmo.
 
1 - Acesse Processos > Documentos de Cobrança > Reemissão;
2 - Clique no botão [Clientes...], selecione o cliente e clique em [OK];
3 - Informe os filtros e clique no botão [Gerar];
4 - Verifique se foi possível fazer a emissão ou reemissão do Documento de Cobrança.
 
Caso precise reemitir o documento com novas informação, deve ser excluído o recebimento da parcela e o documento de cobrança emitido. Após, fazer a reemissão do documento com as novas informações.
 
1 - Acesse o menu Processos > Contas a Receber > Recebimentos > Em grupo;
2 - Selecione Parcelas Recebidas e clique em [Listar];
3 - Avalie as parcelas recebidas no mesmo período em que está tentando emitir o documento;
4 - Se alguma dessas parcelas deve ser reemitida, selecione e clique em [Consultar];
5 - Clique no botão [Excluir] e confirme a exclusão;
6 - Acesse o menu Utilitários > Excluir > Impressão de Documentos de Cobrança;
7 - Clique em [Buscar], localize o documento do período da geração, selecione e clique em [Excluir impressão];
8 - Verifique se o Aviso deixou de ocorrer e se foi possível fazer a emissão do Documento de Cobrança.

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