Mensagem: 'Nenhum documento de cobrança encontrado com os filtros informados.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

Esta mensagem ocorre ao emitir um documento de cobrança quando: (clique na situação)
 
1 - Faturamento
 
  • Causa
Quando não foi realizado o faturamento para a competência selecionada no filtro.
 
  • Solução
- Acesse o menu Relatórios > Faturamento > Por Período;
- No quadro Competência, no campo Inicial Final, informe o período do faturamento no formato MM/AAAA;
- Clique no botão [Clientes...], selecione o cliente e clique no botão [OK];
- Após, clique no botão [OK], para gerar o relatório.
 
OBS: Caso não houver faturamento para o cliente em questão será necessário realizar o faturamento.
 
2 - Avaliar filtros
 
  • Causa
Quando os filtros selecionados estão incorretos.
 
  • Solução
Deverá selecionar os filtros corretamente conforme abaixo:
 
1 - Acesse Processos > Documentos de Cobrança > Emissão;
2 - Verifique se a Competência está selecionada corretamente;
3 - No quadro Filtro, verifique se está configurado corretamente;
4 - No botão [Clientes...], verifique se esta sendo selecionado o cliente desejado;
5 - Após realizar a conferência das informações, clique botão [Gerar].
 
3 - Documento já emitido
 
  • Causa
Quando já existe um documento de cobrança gerado para o faturamento da competência selecionada no filtro.
 
  • Solução
Será necessário reemiti-lo.
 
- Acesse Processos > Documentos de Cobrança  > Reemissão;
- Clique no botão [Clientes...], selecione o cliente e clique botão [OK];
- Informe os filtros corretamente e clique no botão [Gerar];
4 - Verifique se foi possível fazer a emissão ou reemissão do Documento de Cobrança.

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