Mensagem no cadastro do Horário: 'Horário inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando no cadastro da Jornada, for informado um Código Horário inexistente no sistema.
 
  • Solução
Para corrigir esse erro, você pode cadastrar um novo horário e informar na jornada, ou pode consultar os horários já cadastrados e informar um código de horário existente.
 
1 - Para isso, no cadastro da Jornada, informe o Código Horário ou pressione a tecla de função  para consultar os horários cadastrados; 
2 - Após, clique no botão [Gravar] e veja que a mensagem não será mais gerada.

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