Mensagem na Importação do eSocial: ‘É necessário validar a lotação tributária.’

  • Causa
Essa mensagem ocorre na importação do cadastro do Serviço, onde não foi possível validar a lotação tributária, pois o sistema não consegue buscar essa informação dentro do Portal do eSocial.
 
  • Solução
Para corrigir , é necessário preenchar a guia INSS no cadastro do serviço, para que a lotação tributária (evento S-1020) entre em processamento:
 
1 - Acesse o menu Arquivo > Serviços;
2 - Em todos os serviços que foram importados, clique na guia INSS e realize o preenchimento dos campos, principalmente:
  • Código FPAS
  • Código Terceiros
  • INSS Empresa (%)
  • Código SEFIP
  • Código GPS
3 - Clique no botão [Gravar] para salvar as informações.
 
OBS: Caso o serviço esteja vinculado ao cadastro de um colaborador, a lotação tributária (S-1020) entrará em processamento automaticamente para o eSocial.

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