Erro PER/DCOMP - Arquivo não contém registros do tipo R11 para o período de apuração 'xx'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Esse erro ocorre quando o arquivo emitido do sistema possuí uma data diferente da que está sendo importado no validador do PERDCOMP.
 
Exemplo:
Arquivo exportado do sistema com data 01/01/2022, sendo importado em uma data de 30/02/2022 dentro do programa do PERDCOMP.
 
Sendo assim, as datas do Arquivo devem ser iguais ao informado no validador da PER/DCOMP.
 
  • Solução:
Neste caso, orientamos a selecionar no aplicativo da PER/DCOMP o mesmo mês que foi gerado o arquivo e tentar importar o arquivo, ou alterar a Data Inicial na geração do arquivo, referente a apuração de notas de entrada do aplicativo.
 
Caso for alterar a Data Inicial do arquivo:
 
1 - Acesse o menu Relatórios > Informativos > Federais > PER/DCOMP;
2 - No quadro Período, informe a Data Inicial igual ao do aplicativo da PER/DCOMP; 
3 - Gere o arquivo e importe novamente no aplicativo.

Marcar todos como lidos