Erro 0000/0150 SPED Fiscal: 'Inscrição Estadual Inválida'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando a Inscrição Estadual da empresa, fornecedor ou cliente relacionado às notas lançadas está inválida ou em branco.
 
  • Solução
Primeiro, identifique o registro que apresenta o erro. Se for o registro 0150, o erro está no cadastro de clientes ou fornecedores. Se for o registro 0000, o erro está no cadastro da empresa.
 
Cliente/Fornecedor
1 - No PVA, clique no ícone grifado em azul e verifique o código do participante e o nome do cliente ou fornecedor.
2 - No sistema Domínio, acesse o menu Arquivos > Fornecedores ou Clientes e localize o seu cadastro conforme PVA;
3 - No campo Inscrição Estadual, informe uma inscrição válida para o mesmo;
4 - Clique no botão [Alterações] e confira se existe alguma alteração com a Inscrição estadual incorreta. Caso sim, selecione-a e exclua; 
5 - Clique no botão [Gravar] e faça a apuração do período;
6 - Gere novamente o arquivo do SPED Fiscal, valide-o e note que o erro não será mais apresentado.
 
Cadastro Empresa
1 - Acesse o menu Controle > Empresas
2 - No campo Inscrição Estadual, informe a inscrição válida para a empresa; 
3 - Clique no botão [Alterações] e confira se existe alguma alteração com a Inscrição estadual incorreta. Caso sim, selecione-a e exclua; 
4 - Clique no botão [Gravar];
5 - Gere novamente o arquivo do SPED Fiscal, valide-o e note que o erro não será mais apresentado.
 
Informações Complementares
• Para fornecedores/clientes da UF de MG, o erro ocorre normalmente quando a inscrição preenchida no cadastro está incompleta, onde ao invés de serem 13 caracteres, está preenchido somente com 11 caracteres.
• Normalmente ocorre quando a inscrição inicia com "00", porém ao realizar o registro do cadastro, estes caracteres foram desconsiderados. Neste caso, sugerimos incluir os caracteres "00' no início da inscrição e avaliar o resultado. 

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