Aviso SPED ECF: 'Empresa não cadastrada.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa 1
Essa mensagem ocorre quando no cadastro da empresa não há a informação do município. 
 
  • Solução 1
1 - Acesse o menu Controle > Empresas;
2 - Na guia Empresas, no campo Município, verifique se foi informado o município da empresa, e caso necessário informe o município;
3 - Clique no botão [Gravar] e na mensagem apresentada clique no botão [Não].
 
OBS: Ao clicar no botão [Não], o sistema irá salvar os dados cadastrais e não preencherá o botão [Alterações...] com as informações alteradas.
 

  • Causa 2
Este erro pode ocorrer quando foi realizada a inclusão do município no cadastro da empresa, mas a data dessa alteração é posterior à data em que está sendo gerado o arquivo.
 
  • Solução 2 
1 - Acesse o menu Controle > Empresas;
2 - Na guia Empresas, clique no botão [Alterações...];
3 - Clique no botão [Todos] para selecionar todas as alterações de município e clique no botão [Excluir];
4 - Clique no botão [Sim], para a mensagem 'Deseja excluir as alterações selecionadas';
5 - Clique no botão [Fechar], após gere um novo arquivo do SPED ECF, onde a mensagem não será demonstrada.
 
 

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