Aviso SPED ECF: 'Empresa não cadastrada.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

Este erro ocorre quando não preencher o Munícipio no cadastro da empresa ou preenche-lo incorretamente. 
 
  • Causa 1
Esta mensagem ocorre quando no cadastro da empresa, o campo Munícipio não foi preenchido.
 
  • Solução 1
1 - Acesse o menu Controle > Empresas;
2 - Na guia Empresas, no campo Município, informe o respectivo munícipio da empresa;
3 - Clique no botão [Gravar];
4 - Na mensagem apresentada, clique no botão [Não] para que o botão [Alterações] não seja preenchido.
 
  • Causa 2
Este erro ocorre quando incluído o município no cadastro da empresa, porém a data dessa alteração é posterior a data de geração do arquivo.
 
  • Solução 2
1 - Acesse o menu Controle > Empresas;
2 - Na guia Empresas, clique no botão [Alterações...];
3 - Clique no botão [Todos] para selecionar todas as alterações de município e clique no botão [Excluir];
4 - Na mensagem apresentada, clique no botão [Sim];
5 - Clique no botão [Fechar];
6 - Gere um novo arquivo do SPED ECF e observe que a mensagem não será mais apresentada.

Marcar todos como lidos