Mensagem eSocial: 'Não foi possível acessar o certificado. Verifique se o mesmo encontra-se conectado ou instalado'.

  • Causa
Essa mensagem ocorre quando o certificado digital A3 está vencido ou duplicado.
 
  • Solução
Para corrigir, desconecte o certificado da máquina, feche o sistema Domínio e limpe os certificados vencidos do computador. Após, conecte o certificado, acesse o sistema e repita o envio do evento, conforme os passos a seguir: 
 
1 - Desconectar o certificado da máquina e feche o sistema Domínio;
2 - Pressione as teclas "Windows" + "R", informe certmgr.msc e clique no botão [Ok];
3 - Na pasta Pessoal > Certificados, localize todos os certificados que estejam duplicados e vencidos;
4 - Sobre os certificados duplicados ou vencidos (com data anterior ao dia de hoje), clique com o botão direito do mouse e clique na opção 'Excluir';
5 - Após, Conecte o certificado A3 novamente;
6 - Acesse o sistema e reenvie o evento.

Marcar todos como lidos