Erro E979: 'O número do lote do contribuinte informado, já existe.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem é exibida quando o número do lote de RPS já foi utilizado.
 
  • Solução
Será necessário informar outro intervalo de lote de RPS.
 
- Acesse o menu Controle > Parâmetros;
- Acesse a guia Notas Fiscais > NFS-e > Lote de RPS;
- Informe um número no campo Inicial, que seja maior do que o informado no erro;
- No campo Final, informe uma sequência de 99999999;
5 - Clique no botão [Gravar], para salvar as alterações;
6 - Gere novos RPS e avalie o resultado.

Marcar todos como lidos