Erro L995: 'Erro desconhecido ao enviar o RPS'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem é exibida quando a data de vencimento da nota é igual ou anterior a data de emissão da nota.
 
  • Solução
Será necessário excluir o RPS com o problema, após, ajustar a data de vencimento da nota e regerar o RPS.
 
Excluir o RPS
- Acesse o menu Utilitários >  Excluir > RPS;
- Na coluna Cliente, insira o código do cliente no qual será realizada a exclusão;
- Clique no botão [Buscar];
- Selecione o(s) RPS que será(ão) excluído(s);
- Clique no botão [Excluir].
 
Para alterar vencimento
- Acesse o menu Processos > Contas a receber > Renegociações > Alterar Vencimento;
- No quadro Filtro, no campo Cliente, informe o cliente;
3 - Clique no botão [Listar], para listar as parcelas;
- No quadro Parcelas, selecione a parcela referente ao faturamento que terá o vencimento alterado;
- Após selecionar clique no botão [Alterar vencimento];
- No quadro Dados da renegociação, no campo Novo vencimento, informe a nova data de vencimento conforme desejado;
- Clicar nobotão [Gravar];
8 - Gere os RPS e avalie o resultado.
 

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