Erro na Importação: 'CFOP 'x-xxx' inválido para Fornecedor de fora do estado\exterior.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro pode ocorrer em algumas situações:
 
 
  • Solução
Para a correção do erro, você deve avaliar a atualização do cadastro do fornecedor ou se deseja importar não controlando o CFOP conforme UF:
 
Caso queira que o cadastro do fornecedor seja atualizado na importação:
 
1 - Acesse o menu Arquivos > Configuração de importação e selecione a importação que você utiliza;
2 - Na guia Geral, no quadro Cadastros, selecione a opção 'Sobrescrever registros existentes';
3 - Clique no botão [Gravar] para concluir.
 
Após realize a importação novamente, verifique que o erro deixará de ocorrer e as notas serão importadas com Sucesso!
 
Caso queira que a importação seja realizada independente do CFOP:
 
1 - Acesse o menu Arquivos > Configuração de importação e selecione a importação que você utiliza;
2 - Na guia Entradas > Acumuladores, verifique qual acumulador está sendo relacionado para o CFOP demonstrado no erro;
3 - Acesse o menu Arquivos > Acumuladores e localize o acumulador;
4 - Verifique se a data da vigência está de acordo com a sua necessidade, caso necessário poderá criar uma nova vigência;
5 - Na guia Estadual ou Estadual II, selecione a opção '[x] Não efetuar controle de CFOP por UF do cliente';
6 - Clique no botão [Gravar] para salvar as alterações.
 
Após realize a importação novamente, verifique que o erro deixará de ocorrer e as notas serão importadas com Sucesso!
 
Quando por exemplo, a nota possui o CFOP '6102' e na correlação de CFOP's, foi definido o CFOP ‘1102’ para a entrada, o erro irá ocorrer pois o CFOP iniciado em '1', é para operação interna de entradas e o iniciado em '6' é de saídas interestaduais.
 
1 - Acesse o menu Arquivos > Configuração de importação e selecione a importação que você utiliza;
2 - Na guia Entradas > CFOPs, verifique qual o CFOP demonstrado no erro;
3 - Avalie se está correta a correlação dos CFOPs de Saída para esse CFOP de entrada, caso não, ajuste o mesmo;
4 - Clique no botão [Gravar] para salvar as alterações.
 
Após realize a importação novamente, verifique que o erro deixará de ocorrer e as notas serão importadas com Sucesso!

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