CFOP 'x-xxx' inválido para Fornecedor de fora do estado - Erro na Importação

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa 1:
Geralmente este erro ocorre quando, o CFOP em que foi emitido a nota é de dentro do estado e o cadastro do fornecedor já importado está com o município de fora do estado.
 
  • Solução 1:
Caso queira que o cadastro do fornecedor seja atualizado na importação:
1 - Acesse o menu ARQUIVOS, submenu CONFIGURAÇÃO DE IMPORTAÇÃO, e selecione a importação desejada;
2 - Na guia GERAL, no quadro CADASTROS, selecione a opção 'Sobrescrever registros existentes';
3 - Clique no botão [Gravar] para concluir.
 
 Após realize a importação novamente, verifique que o erro deixará de ocorrer e as notas serão importadas com Sucesso!
 
 
Caso queira que a importação seja realizada independente do CFOP:
1 - Acesse o menu ARQUIVOS, submenu CONFIGURAÇÃO DE IMPORTAÇÃO, e selecione a importação desejada;
2 - Na guia ENTRADAS, subguia ACUMULADORES, verifique qual acumulador está sendo relacionado para o CFOP demonstrado no erro;
 
3 - Acesse o menu ARQUIVOS, clique em ACUMULADORES, e localize o acumulador;
4 - Verifique se a data da vigência está de acordo com a sua necessidade, caso necessário poderá criar uma nova vigência;
5 - Na guia ESTADUAL ou ESTADUAL II, selecione a opção '[x] Não efetuar controle de CFOP por UF do cliente';
6 - Clique no botão [Gravar] para salvar as alterações.
 
 Após realize a importação novamente, verifique que o erro deixará de ocorrer e as notas serão importadas com Sucesso!
 
 
  • Causa 2:
Pode ocorrer também quando é realizada a correlação errada de CFOP (Saída x Entrada). 
Por exemplo: Nota com o CFOP “6102”, e na correlação de CFOPs, foi definido o CFOP ‘1102’ para a entrada.
 
  • Solução 2:
1 - Acesse o menu ARQUIVOS, submenu CONFIGURAÇÃO DE IMPORTAÇÃO, e selecione a importação desejada;
2 - Na guia ENTRADAS, subguia CFOPs, verifique qual o CFOP demonstrado no erro;
3 - Avalie se está correta a correlação dos CFOPs de Saída para esse CFOP de entrada, caso não, ajuste o mesmo;
4 - Clique no botão [Gravar] para salvar as alterações.
 
 Após realize a importação novamente, verifique que o erro deixará de ocorrer e as notas serão importadas com Sucesso!
 
 

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