'Erro 2 - O campo não pode ser preenchido: Primeira competência a partir da qual não houve movimento'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
A mensagem ocorre quando é efetuado o envio do evento S-1299 - Fechamento antes de enviar os eventos periódicos (S-1200 à S-1280), ou caso a empresa seja sem movimento e não tenha sido marcado a opção "Sem Movimentação no período".
 
  • Solução
Primeiramente, exclua o evento S-1299 - Fechamento da guia Invalidados, do Painel de Pendências do eSocial.
Após, verifique a situação da sua empresa:
 
Caso a empresa tenha movimentação:
1 - Calcule a Folha de Pagamento de todos os colaboradores (Empregados e Contribuintes).
2 - Após, acesse o menu RELATÓRIOSESOCIAL, clique em EVENTOS PERIÓDICOS;
3 - No campo COMPETÊNCIA, informe a competência correspondente;
4 - No quadro EVENTOS, selecione os eventos periódicos a serem enviados ao eSocial (S-1200 à S-1280);
5 - Clique no botão [Enviar];
6 - Acompanhe a validação dos evento no Painel de Pendências do eSocial.
7 - Em seguida, selecione a opção "[x] S-1299 - Fechamento" e clique no botão [Enviar].
 
Caso a empresa não tenha movimentação:
1 - Após, acesse o menu RELATÓRIOSESOCIAL, clique em EVENTOS PERIÓDICOS;
2 - No campo COMPETÊNCIA, informe a competência correspondente;
3 - No quadro EVENTOS, selecione a opção "[x] S-1299 - Fechamento";
4 - Clique no botão [Enviar];
5 - Acompanhe a validação dos evento no Painel de Pendências do eSocial.

Marcar todos como lidos