Mensagem: 'Existem eventos selecionados que possuem o número do recibo incorreto. Somente será excluído os eventos que possuem o número de recibo correto.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao enviar a exclusão de um evento que foi validado manualmente com número de recibo incorreto ou quando o evento já foi excluído do Portal do eSocial, restando apenas seu registro no Sistema.
 
  • Solução
Para essa situação, primeiro verifique se o evento a ser excluído está ou não validado no Portal do eSocial, e realize a correção de acordo:
 
Evento consta no Portal
Caso o evento exista no Social, deve ser preenchido no Sistema Domínio o número de recibo correto do evento antes de enviar a exclusão, dessa forma:
 
1. Acesse o Portal do eSocial e localize o cadastro do evento que deseja excluir;
2. Copie o Número do recibo existente no Portal;
 
 
3. No sistema, acesse o Painel de Pendências do eSocial e clique no botão [Validados];
4. Informe o Tipo 'Por evento informado'. Em seguida, no botão [...] Reticências, selecione o evento que deseja excluir e clique em [OK];
5. Na respectiva guia, selecione o evento validado manualmente e clique no botão [Editar];
6. Informe o Número do recibo copiado do Portal e clique no botão [Gravar];
7. Após, faça a exclusão do evento novamente.
 
 
Evento não consta no Portal, apenas no Sistema
Caso o evento não exista no Portal do eSocial, basta realizar a exclusão do evento apenas no Sistema, dessa forma:
 
1. No Painel de Pendências do eSocial, clique no botão [Validados];
2. Selecione o Tipo 'Por evento informado', clique no botão [...] Reticências, selecione o evento que deseja excluir e clique em [OK];
3. Na respectiva guia, localize o evento que deseja excluir, selecione, clique em [Excluir] e confirme a exclusão;
4. Será demonstrada uma mensagem informando que o evento será excluído apenas do sistema, clique em [Sim] e, em seguida, em [OK].

Marcar todos como lidos