Mensagem ao alterar o Tipo de Centralização da empresa: 'Informe apenas uma empresa como centralizadora ou configure todas as empresas como centralizada indicando que a centralizadora consta em outro banco de dados'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

 Essa mensagem pode ocorrer nas seguintes situações:
 
 Quando houver duas empresas como Centralizadoras (Matriz) ou quando a empresa é 'Centralizada' mas não possui a Centralizadora no mesmo banco de dados;
• Quando o cadastro da empresa estiver inativo;
• Quando for inscrição CPF/CAEPF, e não foi informado o responsável legal no cadastro da Empresa.
 

Avalie o Tipo de Centralização informada
 
  • Causa
Essa mensagem ocorre ao alterar o campo 'Tipo de Centralização' nos parâmetros da empresa, onde esta sendo informada 2 (duas) empresas como centralizadoras (matriz), porém o correto é indicar somente uma empresa como centralizadora.
 
Pode ocorrer também quando é informado o tipo de centralização como 'Centralizada', porém, a matriz fica em outro banco de dados e nesse caso, deve informar que a matriz fica em outro banco.
 
  • Solução
1 - Acesse o menu CONTROLE, clique em PARÂMETROS;
2 - Na guia GERAL, subguia E-SOCIAL, CONFIGURAÇÕES DE ENVIO, subguia GERAL;
3 - No quadro GERAL, no campo TIPO DE CENTRALIZAÇÃO, clique no botão [...] reticências;
4 - Realize a alteração das informações de forma que somente uma empresa esteja marcada como 'Centralizadora';
5 - Caso a empresa seja 'Centralizada' e a matriz é em outro banco de dados, na coluna CENTRALIZADORA EM OUTRO BANCO, selecione a opção 'Sim';
6 - Clique no botão [Gravar];
7 - Após, clique no botão [Gravar] novamente para salvar os parâmetros.
 

Situação da Empresa Inativa
 
  • Causa
Pode ocorrer também quando no cadastro da empresa está com a situação 'Inativa'.
 
  • Solução
Você deve avaliar se a empresa é Inativa ou não:
 
1 - Acesse o menu CONTROLE e clique em EMPRESAS;
2 - No campo SITUAÇÃO, caso esteja como 'Inativa', altere para 'Ativa';
3 - Após, clique no botão [Gravar].
 

Cadastro do Responsável Legal para empregadores com inscrição CPF/CAEPF
 
  • Causa
Ocorre quando a inscrição for CPF/CAEPF, onde não foi informado o responsável legal no cadastro da Empresa.
 
  • Solução
1 - Acesse o menu CONTROLE e clique em EMPRESAS;
2 - Na guia RESPONSÁVEL LEGAL, preencha os dados do responsável;
3 - Clique no botão [Gravar];
4 - Após acesse o Parâmetros e faça o preenchimento.
 
 Pode ocorrer também, caso o mesmo CPF do responsável legal esteja informada em outras empresas indevidamente. Nesse caso, deve ser ajustado para o número correto.

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