Mensagem: 'Período de vigência MENOR que o Período Inicial.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando a data informada nos parâmetros da empresa (guia Personaliza > Geral > quadro Período > campo Inicial) está superior à data de vigência informada no cadastro em questão.
 
  • Solução
Neste exemplo, iremos demonstrar a correção da mensagem no acumulador, porém o aviso pode ocorrer em outros cadastros do sistema.
 
1. Na mensagem apresentada, clique em [OK];
2. Acesse o menu Controle > Parâmetros;
3. Na guia Personaliza > Geral, no quadro Período, no campo Inicial, verifique se a data informada está superior à data da vigência informada no acumulador;
4. Confira se realmente deve ser cadastrado o acumulador na data e vigência informada;
5. Caso sim, no campo Inicial, informe uma data igual ou inferior à data da vigência do acumulador;
6. Caso não, informe a vigência no Acumulador igual ou superior à data informada no campo Inicial;
7. Clique em [Gravar] para salvar os parâmetros e acesse novamente a janela do acumulador;
8. Cadastre o novo acumulador com a data desejada e clique no botão [Gravar];
9. Note que a mensagem não será mais apresentada e o acumulador será salvo com sucesso.
 
Importante!
Se houver saldos nos períodos e você alterar a data inicial dos parâmetros, todos os saldos processados serão eliminados. Portanto, evite alterar essa data; prefira alterar a vigência do acumulador.
 
Se estiver apenas modificando um acumulador já cadastrado, avalie se é necessário criar uma vigência com data igual ou superior à dos parâmetros para que a mensagem não apareça.

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