Mensagem de aviso ao gravar acumuladores: 'Período de vigência MENOR que o Período Inicial'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Esta mensagem geralmente ocorre quando a data informada nos parâmetros da empresa na guia Personaliza > Geral, no quadro Período e no campo Inicial, está superior a data da vigência informada no cadastro em questão.
 
  • Solução:
Para a solução abaixo, foi demonstrado o exemplo de Acumulador, porém a mensagem pode ocorrer em outros cadastros do sistema.
 
1 - Acesse o menu Controle > Parâmetros;
2 - Na guia Personaliza > Geral, no quadro Período, no campo Inicial, verifique se a data informada está superior a data informada no acumulador;
3 - Avalie se realmente deve ser cadastrado o acumulador na data e vigência informada.
 
  Caso sim: Nos parâmetros, no campo Inicial, informe uma data igual ou inferior a data da vigência do acumulador;
  Caso não: Informe a vigência no Acumulador, igual ou superior a data informada no campo Inicial;
 
OBS: Caso esteja apenas alterando um acumulador já cadastrado, apenas avalie a necessidade de criar uma vigência com a data igual ou superior ao dos parâmetros, que a mensagem deixará de ocorrer.
 
4 - Grave os parâmetros e acesse novamente a janela do acumulador, cadastre o novo acumulador com a data desejada e clique no botão [Gravar], por fim, veja que a mensagem deixará de ocorrer.
 

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