Erro DIRF: 'Não foi encontrada sequencia válida de registros DIRF + RESPO + DECPJ ou DECPF no início do arquivo.'

 
Esse erro ocorre em 4 situações diferentes, veja abaixo:
 
 
 
  • Causa
Esse erro ocorre quando o sistema Domínio ainda não está preparado para a emissão da DIRF do ano. Todo início de ano a RFB libera um novo programa da DIRF, e o sistema Domínio precisa ser atualizado para essa nova versão.
 
  • Solução
Aguardar o sistema Domínio ser atualizado para a nova versão da DIRF.
 
 
 
  • Causa
Esse erro ocorre quando importado o arquivo da DIRF em um programa de versão anterior da DIRF.
 
Exemplo: No ano de 2024 estará sendo enviado a DIRF com as informações de 2023. Se você pegar esse arquivo com as informações de 2023 e importar no programa DIRF 2023, esse erro será apresentado, pois nesse caso o arquivo com as informações de 2023 deve ser importado no programa da DIRF 2024.
 
  • Solução
1 - Faça o download da versão atual da DIRF. O programa DIRF 2024 já está disponível, clique aqui;
2 - Após instalar a nova versão do programa da DIRF, faça a importação do arquivo, e veja que o erro não será mais apresentado.
 
 
 
  • Causa
Esse erro também ocorre quando no cadastro do Responsável pela DIRF for informado DDD com 3 dígitos, sendo que deve ser preenchido com apenas 2 dígitos para emissão na DIRF.
 
Exemplo: Se o DDD da sua região for 048, no cadastro do Responsável deve ser informado apenas 48.
 
  • Solução
1 - Acesse o menu Relatórios > Informativos > Federais > DIRF > A partir de 2010;
2 - No campo Responsável, clique na tecla de função F7;
3 - Localize o cadastro do responsável que está informado no campo Responsável;
4 - No campo Telefone fixo, informe no primeiro quadro o DDD com 2 dígitos, eliminando o primeiro zero a esquerda;
 
 
5 - Clique no botão [Gravar], para gravar a edição do cadastro de Responsável;
6 - Clique no botão [OK], para emitir novamente a DIRF em arquivo;
7 - Faça a importação do arquivo no programa da DIRF e veja que o erro não será mais apresentado.
 
 
 
  • Causa
Esse erro também ocorre quando na tela de emissão da DIRF, no quadro Dados do informativo, campo CPF, for informado um CPF inválido.
 
  • Solução
1 - Acesse o menu Relatórios > Informativos > Federais > DIRF > A partir de 2010;
2 - No quadro Dados do informativo, campo CPF, informe um CPF válido, que será o CPF do responsável pela entrega da DIRF;
 
 
3 - Clique no botão [OK], para emitir novamente a DIRF em arquivo;
4 - Faça a importação do arquivo no programa da DIRF e veja que o erro não será mais apresentado.
 

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