Erro 1039 eSocial: 'Data de Nascimento cadastrada no eSocial inválida.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre nos eventos de admissão (S-2200) quando informada data de nascimento incorreta no cadastro do colaborador.
 
  • Solução
Para essa situação é necessário informar a Data de Nascimento correta e enviar retificação ao eSocial, dessa forma:
 
1 - No Painel de Pendências, clique no botão [...] reticências da coluna Cadastro;
2 - No cadastro do colaborador, na guia Pessoais > Informações Pessoais > informações Nascimento;
3 - No quadro Dados do nascimento, preencha a Data de nascimento correta;
4 - Após, clique em [Gravar] e salve como [Retificação];
5 - O evento S-2200 - Admissão entrará em processamento automaticamente, acompanhe a validação.
 
OBS: Caso seja enviado em evento de alteração contratual (S-2205), é necessário excluir as alterações anteriores para que seja retificado o cadastro original.

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