Busca NF-e Erro - Não foi possível criar/editar as chaves do protocolo TSL 1.2 no Windows, e com isso o Busca NF-e não poderá ser iniciado. Favor entrar em contato com o departamento de suporte

 
  • Causa
1 - Configuração incorreta para importação de notas de saídas, utilizando o certificado do cliente
2 - Erro de instalação do Certificado digital ou o mesmo está vencido ou duplicado
 
  • Solução
Para identificar em qual empresa está sendo provocado o erro, acesse a guia Comunicação onde será demonstrado a mensagem "Erro de comunicação para a empresa XXXXXXXXX. Verifique a guia Erros de Comunicação".
 
OBS: Para que seja realizado a baixa das notas pelo Busca NF-e para saídas é necessário que esteja configurado um certificado que possua "Autorização de uso", podendo ser um certificado "CPF do Contador", "CNPJ da Contabilidade" ou "CPF do Representante legal".
 
1 - Acesse o menu Arquivos > Configuração de Importação > Busca NF-e;
- Na empresa que apresenta o problema, na coluna Configuração, clique no botão [...] reticências;
 
 
- Avaliar o certificado que está configurado na opção '[X] Importar notas de saída do portal via certificado digital', sendo que deverá estar configurado um certificado que possua "Autorização de uso", caso esteja configurado o mesmo certificado de entradas deverá selecionar o certificado "EM BRANCO" e desmarcar a opção da busca de saídas ou configurar o certificado com "Autorização de uso";
- Clique em [Gravar] para salvar as alterações realizadas.
 
OBS: Para obter a autorização de uso você deve entrar em contado com o seu cliente e avaliar no software emissor de notas dele, para que lhe autorize através do CPF/ CNPJ como autorizado a estar baixando as notas de saídas do mesmo..
 
- Após as alterações realizadas, abrir novamente o Busca NF-e, iniciar a ferramenta e aguardar 1 hora para uma nova busca das notas.
 
OBS: Caso seja certificado A3, acesse a guia "Download XML com certificado A3" e clique em [Baixar XML].
 
Verificando os certificados
- Pressione as teclas "Windows" + "R" e informe "certmgr.msc" e clique em [Ok];
 
 
- Acesse a pasta Pessoal, após em Certificados, exclua todos os certificados vencidos e/ou duplicados;
 
 
- Reinstale o certificado digital que ocorria o problema.
- Grave as alterações;
- Após as alterações realizadas, abrir novamente o Busca NF-e, iniciar a ferramenta e aguardar 1 hora para uma nova busca das notas.
 
OBS: Caso seja certificado A3, acesse a guia "Download XML com certificado A3" e clique em [Baixar XML] e para o certificado A1 executar novamente o arquivo de instalação e para certificado A3, desplugar e plugar novamente o certificado na maquina.
 

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