Mensagem na guia Invalidados: O Trabalhador sem vínculo com Nome: XXX, CPF: XX, NIS: XX e Categoria: XX consta na base de dados do Ambiente Nacional do eSocial, mas não foi informada sua remuneração. Ação Sugerida: Verificar a situação do trabalhador e efetuar a regularização.

Situação 1
 
  • Causa
Esta mensagem ocorre ao tentar enviar o evento S-1299 Fechamento ao eSocial, porém a remuneração do empregado não foi informada;
 
  • Solução
 
1 - Acesse o menu RELATÓRIOS, submenu INFORMATIVOS, submenu ESOCIAL, clique em EVENTOS PERIÓDICOS;
1.1 - No campo COMPETÊNCIA, informe a competência do fechamento;
1.2 - No quadro EVENTOS, selecione a opção "[x] S-1200 Remuneração" e "[x] S-1210 Pagamentos";
1.3 - Clique no botão [Enviar];
 
2 - Acesse o Painel de Pendências do eSocial e acompanhe a validação dos eventos S-1200 e S-1210;
2.1 - Na guia INVALIDADOS, selecione a linha do evento S-1299 e clique no botão [Enviar];
2.2 - Acompanhe na guia Em Processamento a validação do evento.
 
OBS: Para realizar o envio do evento S-1200 Remuneração, o cálculo da folha na competência deve estar realizado para o empregado, contribuinte ou estagiário.
 
 
Situação 2
 
  • Causa
A mensagem ocorre quando se trata de empresas Matriz e Filial, e foi realizado o envio do evento S-1299 Fechamento na empresa Matriz, mas na empresa Filial não foi concluído a validação dos eventos S-1200 Remuneração e S-1210 Pagamentos do empregado, contribuinte ou estagiário. 
 
  • Solução
Nessa situação, será necessário aguardar a validação dos eventos S-1200 e S-1210 na empresa Filial (Centralizada), para após enviar o evento S-1299 Fechamento na empresa Matriz (Centralizadora).
 
 
Situação 3
 
  • Causa
A mensagem ocorre quando o empregado possui dois cadastros no portal do eSocial. Pode ocorrer em empresas vindas de outros escritórios.
 
  • Solução 
1 - Acesse o Portal do eSocial, e pesquise o empregado que ocasionou a invalidação pelo CPF;
1.1 - Verifique que há dois cadastros;
1.2 - Exclua o cadastro do Portal eSocial que possui a matrícula eSocial diferente da que consta no Domínio Folha;
 
2 - Acesse o PAINEL DE PENDÊNCIAS DO ESOCIAL, na guia INVALIDADOS;
2.1 - Selecione o evento S-1299, e clique no botão [Enviar];
2.2 - Acompanhe na guia Em Processamento a validação do evento.
 
 
Situação 4
 
  • Causa
 Quando o empregado em questão possui o evento S-2230 Afastamentos com data de inicio anterior a obrigatoriedade.
 
  • Solução 
1 - Acesse o cadastro do empregado;
1.1 - Clique no botão [Excluir eSocial] (Para excluir o empregado, deverão ser excluídas as alterações realizadas após o envio);
1.2 - Acompanhe a validação do evento S-3000 no Painel de Pendências
1.3 - Após, acesse o cadastro deste empregado novamente;
1.3.1 - Realize uma alteração no cadastro (inclua um complemento de endereço) e grave como [Retificação];
1.3.2 - Acompanhe no painel de pendências a validação do evento S-2200 Admissão;
1.4 - No painel de pendencia, na guia INVALIDADOS, selecione o erro e clique no botão [Enviar];
 
 
Situação 5
 
  • Causa
 Quando o empregado possui rescisão antes do início da obrigatoriedade de envio, porém o mesmo encontra-se validado no eSocial.
 
  • Solução 
 Verifique se o empregado possui rescisão antes do início da obrigatoriedade da empresa no eSocial e se atualmente o empregado encontra-se validado;
 
Caso o empregado estiver validado, porem a rescisão não (pois é anterior a data da obrigatoriedade), deverá proceder da seguinte forma:
 
1 - Acesse o menu ARQUIVO, clique em EMPREGADOS;
1.1 - No cadastro do respectivo empregado, clique no botão [Excluir eSocial];
1.2 - Clique no botão [Gravar];
1.3 - Acompanhe no Painel de Pendências a validação do evento S-3000 Exclusão;
1.4 - Após o evento de exclusão ser validado, na guia INVALIDADOS do Painel de Pendências, selecione o evento S-1299 e clique no botão [Enviar];
1.5 - Acompanhe na guia Em Processamento a validação do evento.

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