Erro 243 eSocial: 'CNAE inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando o CNAE informado no cadastro do serviço está incorreto, em desacordo com a Tabela 56 do eSocial.
 
  • Solução
Para essa situação basta preencher o CNAE correto em acordo com a Tabela 56 do eSocial, dessa forma:
 
1. Na linha do evento invalidado, clique no botão [...] Reticências da coluna Cadastro;
2. Localize a vigência invalidada e no campo CNAE 2.3 preencha o código correto;
3. Clique em [Gravar] e aguarde a validação do evento.

Marcar todos como lidos