Mensagem EFD REINF: 'A comunicação com o webservice da EFD-Reinf está indisponível. Você deve aguardar alguns instantes, e em seguida efetuar uma nova tentativa de envio dos arquivos. Acesse o botão 'Consultar Envio' desta tela, ou então o menu Relatórios, Informativos, Federais, EFD-Reinf, Consultar Envio dos Arquivos para verificar a situação dos arquivos.'

  • Causa
Essa mensagem ocorre quando o certificado digital utilizado para EFD REINF tem algum problema, ou quando o webservice da EFD REINF está instável, impedindo a conexão do Domínio para o envio dos eventos. Isso geralmente acontece próximo ao prazo final de envio, devido ao alto volume de informações recebidas pela Receita Federal, causando instabilidades momentâneas.
 
  • Solução
Primeiro, faça uma conferência geral da configuração do certificado digital, conforme segue:
 
Parâmetros
Nos parâmetros, escolha se deseja utilizar o certificado digital da própria empresa, ou do contador com procuração, conforme segue:
 
1. Acesse o menu Controle > Parâmetros;
2. Na guia Personaliza > Informativos Federais > SPED, no quadro Dados do certificado digital da EFD REINF, selecione se deseja utilizar o certificado da empresa ou do contador com procuração;
3. Clique em [Gravar] para salvar os parâmetros.
 
Domínio Web
Se você utiliza o Domínio Web, antes de configurar os certificados no cadastro da empresa ou contador, é necessário importar o certificado no gerenciador de certificados:
 
1. Na tela principal do Domínio Web, onde você seleciona os módulos que deseja abrir, clique em Gerenciador de Certificados;
2. No gerenciador, clique em [Incluir] e selecione os certificados que deseja utilizar no Domínio Web;
3. Clique em [Gravar] para concluir essa etapa.
 
Empresa
Se optou pelo certificado da empresa, deverá informá-lo no cadastro da empresa, conforme abaixo:
 
1. Acesse o menu Controle > Empresas;
2. Localize o cadastro da empresa, e na guia Certificado Digital clique no botão '[...] Reticências' ao lado do campo Arquivo;
3. Selecione o certificado digital válido (extensão do tipo '.pfx') e após preencha a senha;
4. Clique em [Gravar] para concluir.
 
Contador
Se optou pelo certificado do contador, primeiramente cadastre uma procuração eletrônica no eCAC, clique aqui para mais detalhes. Depois, configure o certificado digital no cadastro do contador da empresa, conforme segue:
 
1. Acesse o menu Controle > Contadores;
2. Localize o cadastro do contador vinculado a empresa, e na guia Certificado Digital clique no botão '[...] Reticências' ao lado do campo Arquivo;
3. Selecione o certificado digital válido (extensão do tipo '.pfx') e após preencha a senha;
4. Clique em [Gravar] para concluir.
 
Após conferir a configuração do certificado digital, tente enviar a EFD REINF novamente. Se o problema persistir, aguarde e tente mais tarde, preferencialmente em horários alternativos, fora do horário comercial, para diminuir a chance de instabilidades nos sistemas da Receita Federal.

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