Mensagem na guia Erros Preenchimento: 'O país da nacionalidade não foi preenchido para o colaborador ou está inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre ao enviar o evento S-2200 - Admissão de um empregado, quando foi enviado o evento de admissão preliminar sem a informação do País da nacionalidade, e posteriormente esse campo foi informado, mas foi salvo como alteração.
 
  • Solução
Para essa situação você deve excluir alteração e após reenviar o evento de admissão como retificação.
 
1 - Primeiramente na guia Erros Preenchimento, selecione a linha do evento e clique no botão [Excluir];
2 - Após, acesse o menu Arquivo > Empregados;
3 - No cadastro do empregado, clique no botão [Histórico...], informe o período e clique no botão [Listar];
4 - Na guia Dados Cadastrais, selecione a linha da alteração e clique no botão [Excluir];
5 - Após, na guia Pessoais > Informações Pessoais > Informações Nascimento;
6 - No campo País da nacionalidade, informe o código do país ou pressione para localizar o país;
7 - Preencha as demais informações do nascimento, clique no botão [Gravar] e salve como [Retificação];
8 - Retorne ao Painel de Pendências, e acompanhe na guia Em Processamento a validação da admissão.

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