Mensagem: ‘O serviço informado não possui os campos obrigatórios para o eSocial preenchidos. Deseja alterar o cadastro do serviço?’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando a empresa fez importação de dados do eSocial e ao cadastrar o empregado, for informado um serviço que não possui todas as configurações preenchidas.
 
  • Solução
Para essa situação é necessário verificar todas as vigências cadastradas para o serviço e preencher todos os campos obrigatórios conforme a classificação da empresa na respectiva competência, dessa forma:
 
1. Acesse o menu Arquivo > Serviços;
2. Localize o cadastro do serviço e na guia eSocial, selecione o Tipo de Locação eSocial;
3. Na guia INSS, no campo Código Terceiros, clique no botão [...] reticências e selecione o código de terceiros do serviço;
4. Preencha os demais campos de acordo com o regime da empresa;
5. Clique no botão [Gravar];
6. Verifique se existem outras vigências cadastradas para esse serviço, caso sim, você deve preencher essas informações em todas as vigências do cadastro do Serviço;
7. Após, retorne ao cadastro do empregado e finalize o registro.

Marcar todos como lidos