Erro Preenchimento: 'O código FPAS não foi preenchido no cadastro do serviço, ou está inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando no cadastro de Serviços o código FPAS não foi preenchido corretamente.
 
  • Solução
Para essa situação é necessário preencher o FPAS e o código de terceiros compatível, dessa forma:
 
1 - Na linha do evento invalidado, clique no botão [...] Reticências da coluna Cadastro;
2 - Na guia INSS, preencha o Código FPAS correto ou clique no botão [...] Reticências e selecione;
3 - Repita o processo para o Código Terceiros e clique em [Gravar];
4 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique em [Enviar].

Marcar todos como lidos