GNRE Webservice - Advertência - Certificado Inválido e/ou CNPJ não habilitado para uso do serviço e/ou Erro de comunicação com o Webservice. Verificar conexão

  • Causa 1:
Geralmente essas advertências ocorrem, quando o Certificado Digital informando na guia WEBSERVICE, não está cadastrado no portal.
 
  • Causa 2:
Quando foi cadastrado de maneira incorreta.
 
  • Causa 3:
Quando não foi possível a comunicação entre sistema e Webservice.
 
  • Solução:
1 - Acesse o link 'http://www.gnre.pe.gov.br/gnre/portal/automacao.jsp';
2 - Clique no tópico 'Solicitar Uso do Webservice';
 
 
3 - Na tela SOLICITAR HABILITAÇÃO DE USO DO WEBSERVICE, preencha os campos conforme abaixo:
 
 No campo CNPJ, informe o CNPJ do Certificado Digital que será utilizado para emissão da guia GNRE via Webservice;
 No campo RAZÃO SOCIAL, informe a Razão Social do Certificado Digital que será utilizado para emissão da guia GNRE via Webservice;
 No campo E-MAIL, informe o e-mail do usuário, para caso necessário, o portal da GNRE envie algum retorno;
 
 
4 - Clique no botão [Solicitar] para enviar a solicitação de habilitação do Certificado Digital;
5 - Após será enviado um e-mail para o endereço informado no cadastro, com código de verificação, que deve ser informado para validação;
6 - Informe o código recebido no campo CÓDIGO DE VALIDAÇÃO e clique no botão [Validar] para concluir o cadastro.
 

Marcar todos como lidos