Mensagem Impostos: 'Conta inválida'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando no período de vigência do cadastro do imposto em que a conta foi vinculada, os parâmetros da empresa não estão configurados para gerar lançamentos contábeis.
 
  • Solução
1 - Acesse o menu Controle > Parâmetros;
2 - Clique na guia Contabilidade e verifique a vigência informada. Caso necessário, crie uma nova vigência;
3 - Marque a opção '[x] Gera lançamentos contábeis' e clique no botão [Gravar] para salvar as alterações;
4 - Retorne ao cadastro do imposto, insira a conta contábil desejada e verifique que a mensagem não será mais exibida.
 
Informação Complementar
Certifique-se de que a vigência cadastrada abrange o período necessário para evitar inconsistências.

Marcar todos como lidos