Erro SPED Fiscal - Registro H010: ‘O campo é obrigatório para EFD ICMS/IPI com Perfil igual a ‘A’ ou ‘B’

Assista ao vídeo e acompanhe o passo a passo abaixo!

 
  • Causa:
Este erro geralmente ocorre, quando há produtos cadastrados sem a conta do estoque informada em seu cadastro, sendo que para os perfis A e B é necessário informar estoque.
 
  • Solução:
Clique no item com erro, e no registro H010 campo 02 verifique qual o produto está com erro.
 
Caso sejam muitos produtos sem a conta contábil do estoque, realize o procedimento em lote:
 
1 - Acesse o menu UTILITÁRIOS, submenu ALTERAR PRODUTOS, e clique em ALTERAÇÃO DE PRODUTOS;
2 - Clique em [Buscar] e selecione os produtos que deseja alterar e clique em [Alterar...];
3 - Após clique na guia INFORMATIVOS, subguia SPED, subguia CONTA CONTÁBIL informe a conta contábil;
4 - Na guia IMPOSTOS, selecione a opção [Alterar última vigência];
5 - Após clique em [Alterar] e verifique que as contas foram informadas conforme a alteração realizada.
 
Caso sejam poucos produtos, realize o procedimento:
 
1 - Acesse o menu ARQUIVOS, e clique em PRODUTOS;
2 - Localize o produto com erro demonstrado no validador do SPED FISCAL;
3 - Na guia INFORMATIVOS, subguia SPED, clique em CONTA CONTÁBIL;
4 - No quadro POSSE DOS PRODUTOS, informe a conta contábil;
5 - Clique em [Gravar] para concluir.
 
 Realize a apuração do período, gere um novo arquivo SPED Fiscal, importe o mesmo no validador e verifique que o erro deixará de ocorrer.
 

Marcar todos como lidos