Mensagem: 'Não é possível excluir a impressão de um boleto com recebimento.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem surge ao tentar excluir um boleto com recebimento já confirmado.
 
  • Solução
Avalie se realmente deve excluir este boleto, se sim, é necessário primeiramente excluir o recebimento associado a esse boleto. Para isso siga os passos:
 
Exclusão do Recebimento
1 - Acesse o menu Processos > Contas a Receber > Recebimentos > Individual;
2 - No campo Cliente, informe o código do cliente do boleto a ser excluído;
3 - No campo Situação, selecione a opção 'Parcelas recebidas';
4 - Clique no botão [Listar];
5 - No quadro Parcelas, serão exibidas todas as parcelas que já foram integralmente recebidas;
6 - Clique sobre a parcela desejada e depois clique no botão [Consultar];
7 - Na janela Consulta Recebimento, clique no botão [Excluir];
8 - Quando o sistema perguntar 'Tem certeza que deseja excluir o recebimento?', clique no botão [Sim] para confirmar.
 
Exclusão do Boleto
1 - Acesse o menu Utilitários > Excluir > Impressão de Boletos;
2 - Selecione o boleto que deseja excluir e clique no botão [Excluir impressão];
3 - Quando o sistema perguntar 'Tem certeza que deseja excluir a impressão dos boletos selecionados?', clique no botão [Sim] para confirmar.

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