Mensagem: 'Para fazer a gravação você deve definir o layout do arquivo! Ocorreram erros na gravação do arquivo x'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao exportar o arquivo de Crédito em Conta quando o leiaute do banco está inválido, por algum erro que consta no leiaute do arquivo .txt ou por ele ter sido salvo em um caminho muito longo (muitas pastas ou nome extenso), o que impedi a importação correta do leiaute.
 
  • Solução
Para corrigir essa situação, baixe o arquivo na solução Crédito em Conta e salve o .txt diretamente na Área de Trabalho, com um nome curto e sem colocá-lo dentro de pastas. Em seguida, acesse o cadastro do banco e importe o leiaute correto.
 
1. Primeiramente, faça download do arquivo em arquivo de remessa - Crédito em Conta, conforme o seu banco;
2. Após o download, descompacte o arquivo (.zip) e salve o arquivo .txt na área de trabalho, com um nome curto e sem colocá-lo dentro de pastas;
3. Em seguida, acesse o menu Arquivo > Bancos;
4. No banco que será configurado, clique no botão [Crédito em Conta] e, em seguida, clique em [Importar...];
5. Clique no botão [...] Reticências e localize o arquivo para importação;
6. Em seguida, escolha uma das três opções de importação do arquivo 'txt':
  • Para importar somente para o banco que está sendo configurado, clique no botão [OK];
  • Para importar para todos os bancos cadastrados no sistema com o mesmo número, selecione a opção '[x] Importar para todos os Bancos com o Número:' e informe o número do banco. Em seguida, clique no botão [OK] e [Sim];
  • Para importar de acordo com a seleção dos bancos, selecione a opção '[x] Importar conforme seleção de Bancos'. Em seguida, clique no botão [...] Reticências, selecione os bancos que receberão a importação do arquivo e clique em [OK] e [OK];
7. Após, acesse o menu Relatórios > Folha > Crédito em Conta;
8. Preencha as demais informações para a exportação do arquivo e clique no botão [OK].

Marcar todos como lidos