Mensagem ao importar os dados da nota fiscal que acoberta a carga: 'Não foram encontradas notas no período selecionado!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Geralmente esta mensagem ocorre, quando se está realizando a importação dos dados que acobertam a carga, porém eles já foram preenchido em outro momento nos Conhecimentos de Transporte.
 
  • Solução
Para avaliar se os dados que acobertam a carga já estão importados, emita um relatório de conferência dos Conhecimentos de Transporte:
 
1 - Acesse o menu Relatórios > Acompanhamentos > Conhecimentos de Transporte;
2 - Informe o mesmo período em que está tentando importar os dados da nota fiscal que acoberta a carga;
3 - Clique no botão [OK] para emitir o relatório;
4 - Observe se no quadro Dados das notas fiscais que acobertam a carga, os dados estão todos preenchidos, se sim, esse é motivo de não serem listadas notas;
5 - Caso existisse alguma informação faltante neste quadro, os dados seriam listados ao tentar importar os mesmos.

Marcar todos como lidos