Mensagem: 'O faturamento não foi excluído, motivo(s): Existe renegociação para o faturamento.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem é exibida quando se tenta excluir um faturamento que já possui uma renegociação.
 
  • Solução
Será necessário realizar a exclusão da renegociação.
 
1 - Acesse o menu Processos > Contas a Receber > Renegociações > Consultar Renegociação;
2 - No quadro Filtro, selecione a opção '[x] Período inicial' e informe o período em que a renegociação foi realizada;
3 - Clique no botão [Listar], para que sejam listadas as renegociações;
4 - No quadro Renegociações, selecione a renegociação desejada e em seguida clique no botão [Consultar];
5 - Verifique se os dados condizem com o faturamento que está sendo excluído. Como, por exemplo: Cliente, competência e valor faturado;
6 - Após confirmar que se trata da renegociação desejada clique no botão [Excluir];
7 - Nesse momento o sistema irá emitir a mensagem: 'Tem certeza que deseja excluir a renegociação?', clique no botão [Sim], para confirmar;
8 - Acesse o menu Utilitários > Excluir > Faturamento;
9 - Selecione o faturamento ao qual deseja excluir e clique no botão [Excluir];
10 - O sistema irá emitir a seguinte mensagem: 'Tem certeza que deseja excluir os faturamentos selecionados?', clique no botão [Sim], para confirmar.

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