Mensagem: 'O faturamento não foi excluído, motivo(s): Existe renegociação para o faturamento.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem é apresentada quando se tenta excluir diretamente um faturamento renegociado sem antes excluir a renegociação associada.
 
  • Solução
O processo envolve duas etapas principais: a exclusão da renegociação e, em seguida, a exclusão do faturamento. Abaixo, seguem os passos detalhados para realizar este procedimento:
 
Exclusão da Renegociação
1 - Acesse o menu Processos > Contas a Receber > Renegociações > Consultar Renegociação;
2 - No quadro Filtro, marque a opção '[x] Período inicial' e informe o período em que a renegociação foi realizada;
3 - Clique no botão [Listar] para exibir as renegociações;
4 - No quadro Renegociações, selecione a renegociação desejada e clique no botão [Consultar];
5 - Verifique se os dados correspondem ao faturamento que está sendo excluído (por exemplo: Cliente, competência e valor faturado);
6 - Após confirmar que é a renegociação correta, clique no botão [Excluir];
7 - Confirme a exclusão clicando em [Sim] na mensagem de confirmação.
 
Exclusão do Faturamento
1 - Acesse o menu Utilitários > Excluir > Faturamento;
2 - Selecione o faturamento que deseja excluir;
3 - Clique no botão [Excluir];
4 - Confirme a exclusão clicando em [Sim] na mensagem de confirmação.

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