Erro Importação SPED Fiscal - Sem dados para importar, nenhuma linha foi processada.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Este erro geralmente ocorre, quando você está realizando a importação de um período ao qual as notas ou redução Z já estão lançadas no sistema.
 
  • Solução:
1 - Verifique a data/período do arquivo que você está importando;
1.1 - Para avaliar o período do arquivo abra o arquivo texto, o período consta na primeira linha no campo 04 e 05;
 
Exemplo arquivo período 01/01/2019 a 31/01/2019.

2 - Depois acesse o menu MOVIMENTO, clique na opção que você está importando ENTRADAS, SAÍDAS, REDUÇÃO Z;
2.1 - Realize uma pesquisa afim de avaliar se já existe a movimentação do período a ser importado;
2.2 - Você poderá emitir também o relatório de acompanhamento afim de verificar se há movimentação;
2.3 - Verificado que já existem notas lançadas, você deverá avaliar se há necessidade de importar o arquivo novamente.

Marcar todos como lidos